Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-101560

Warn when entering iocage console if user has changed ownership/permissions for /usr/lib

    XMLWordPrintable

    Details

      Description

      I have had a fairly smooth running system for a long time, now suddenly several of my jails are 'dead' and I don't know why.

       

      Rebooted, no change.

      Restarted jails, no change.

       

      1 if them is an import from Warden, if I recall, the other however is a brand new Plex jail made in the last 4 weeks, maybe even last 2 weeks.

       

      If I type "iocage console <jailname>" nothing, despite the jail running.

      I'm running 11.2-U3

       

      I have had no indication of any other issues, warnings or emails, errors, etc.  Several other jails (appear) to be fine.

      I have had some issues in the previous 12 months, messing with beta versions and have at times had to run custom commands to 'fix' jails as advised here and on the forums, this may have something to do with it?

       

       

      If anyone can identify why I can't get 'inside' my couchpotato_2 or plex jails, I'd be interested.

      My qbit and sickchill are fine for example.

       

      Thanks

      I've attached a debug.

        Attachments

          Attachments

            JEditor

              Activity

                People

                Assignee:
                waqar Waqar Ahmed
                Reporter:
                diskdiddler disk diddler
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: