Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-102338

GitLab Plugin Was Lost When Install Another GitLab Plugin Failed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Engineering Closed (View Workflow)
    • Priority: Low
    • Resolution: Known Error
    • Affects Version/s: 11.2-U4
    • Fix Version/s: N/A
    • Component/s: Plugins
    • Labels:

      Description

      PLEASE HELP ME!

      I installed a gitlab plugin on my freenas(FreeNAS-11.2-U3) server,it worked well.

      I want to upgrade the ruby on it,so I trying to create another gitlab plugin instance to test the steps of upgrading ruby.

      I forgot to make a snapshot of working gitlab instance and I clicked "Install" button of gitLab plugin,after IP configuration,the installtion progress dialog showed up a error,I don't remeber what it says.when the dialog disappeared,I just couldn't find the working gitlab plugin again,nor in the jails management page.

      I logged into freenas server via ssh,and run the `find . -name gitlab` command,but found nothing.

      Is there any way can help me recovery the lost gitlab plugin?

      thanks.

        Attachments

          Attachments

            JEditor

              Activity

                People

                Assignee:
                releng Release Council
                Reporter:
                hox hox
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: