Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-102779

Error: Failed to retrieve share list from server: Invalid Argument

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Engineering Closed (View Workflow)
    • Priority: Low
    • Resolution: Need additional information
    • Affects Version/s: 11.2-U5
    • Fix Version/s: N/A
    • Component/s: Services
    • Labels:

      Description

      Found SMB related issue I am getting this error.
       
      But turns out, if we "restart" smb service in FreeNAS it goes away.
       
      As you can see. This is a part of my Youtube video capture while shooting episode I got this bug. In fact I found this happening randomly few times past several months. I felt today to bring it to your attention.
       
      NOTE: this goes away sometimes after FreeNAS reboot. Or sometimes via just "smb" service restart (disable/enable) in FreeNAS.
       
      I tried it in the SMB settings. SMB1 enable/disable, etc.
      But doesnt seem to address. I just randomly disabled n enabled SMB service in FreeNAS.
      It addressed the problem :)
       

        Attachments

          Attachments

            JEditor

              Activity

                People

                Assignee:
                awalker Andrew Walker
                Reporter:
                thelinuxchannel Kiran The Linux Channel
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: