Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-104739

Replication error re invalid flags

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Low
    • Resolution: Complete
    • Affects Version/s: 11.3-RC2
    • Fix Version/s: 11.3-RELEASE
    • Component/s: None
    • Labels:
      None

      Description

      upgraded to 11.3RC2

      also upgraded both zfs pools

      getting this error:

      Replication "tank - dozer" failed: invalid flags combined with -t usage: send [-DnPpRvLec] [-[iI] snapshot] send [-LPcenv] [-i snapshot|bookmark] send [-nvPe] -t For the property list, run: zfs set|get For the delegated permission list, run: zfs allow|unallow cannot receive: failed to read from stream..

      Fri, 17 Jan 2020 04:01:32 (America/New_York)

      scrubbed both pools, received the same exact critical error again.

      the replication was set up to copy from tank -> dozer (with an exception of iocage which was giving off its own errors)

      attached is a fresh system debug file

       

        Attachments

          Attachments

            JEditor

              Activity

                People

                Assignee:
                vladimirv Vladimir Vinogradenko
                Reporter:
                markgca Mark A Grant
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: