Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-104764

Message # initiator not found in database after re-assigning target

    XMLWordPrintable

    Details

      Description

      I have three initators configured on Freenas.

      I have three targes configured and and two extends associated. So basically two targets with extends working. Only one host in the initator group.

       

      I have changed, in the targets config page for target 1, the initiator group to allow access from a different host. This has worked and now the new host can see the LUN.

      After finishing my test I try to re-assing the LUN to the old host/initator and get the error message "2 initator not found in database".

      No initator was deleted or changed. Only the assingment in the target config.

      The initiator is in the drop down list.

      The 2 is the group ID of the old initiator. I can assing any other initiator group/id but never the old.

       

        Attachments

          Attachments

            JEditor

              Issue Links

                Activity

                  People

                  Assignee:
                  waqar Waqar Ahmed
                  Reporter:
                  fware Peter Freitag
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved: