Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-105083

Error: [EFAULT] Failed to send email: 'ascii' codec can't encode character

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Low
    • Resolution: Complete
    • Affects Version/s: 11.3-RELEASE, 12.0-ALPHA1
    • Fix Version/s: 11.3-U2, 12.0-ALPHA1
    • Component/s: Tasks
    • Labels:
      None

      Description

      I have a cron job running wget to download files from a remote system (using FTP). The tasks completes successfully, but when the system tries to send the email with the task results it fails and returns this error:

      Error: [EFAULT] Failed to send email: 'ascii' codec can't encode character '\u2018' in position 375: ordinal not in range(128)

      I believe that's something in the wget output, I have "Hide standard output" and standard error disabled, because if something fails I'd wish to see what happened.

        Attachments

          Attachments

            JEditor

              Activity

                People

                Assignee:
                vladimirv Vladimir Vinogradenko
                Reporter:
                ldsandon Luigi Sandon
                Watchers:
                Bug Clerk, Luigi Sandon, William Grzybowski
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: