Uploaded image for project: 'FreeNAS / TrueNAS'
  1. FreeNAS / TrueNAS
  2. NAS-105217

plugins Install error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Low
    • Resolution: Complete
    • Affects Version/s: 11.3-RC1, 11.3-U1
    • Fix Version/s: 11.3-U2
    • Component/s: Plugins
    • Labels:

      Description

      When installing plugin with vnet setting, at first, I can't choose interface and ip address. I have to tick the NAT and remove the tick again, and like this, the settings will be available, but the installation ends with an error and the plugin isn't installed.

      (vnetnotwork)

       

      When I set NAT through the special settings, the plugin installation ends with an error again (natnotwork) and the plugin isn't installed as well.

       

      The plugin installation works with NAT without any special possibilities, in addition, it always works with DHCP.

      (natwork)

       

      I'm attaching screenshots of the bugs.

        Attachments

        1. natnotwork.mov
          12.30 MB
        2. vnetnotwork.mov
          18.52 MB
        3. natwork.mov
          17.98 MB

          Attachments

            JEditor

              Activity

                People

                Assignee:
                lola Lola Yang (Inactive)
                Reporter:
                szabotibi91 Szabó Tibor
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: