Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-105465

11.3 - Boot stuck after "loaded plugin middlewared.plugins.crypto"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Engineering Closed (View Workflow)
    • Priority: Low
    • Resolution: Not Applicable
    • Affects Version/s: 11.3-U1
    • Fix Version/s: N/A
    • Component/s: Plugins
    • Labels:

      Description

      Boots get stuck after:

      middlewared: loaded plugin middlewared.plugins.crypto'

      My first instinct was to open '/var/log/middlewared.log' (attached).

      It seems like the error is: ModuleNotFoundError: No module named 'freenasUI.storage'.

      The system is a fresh-ish install of 11.3.
      /etc/version says: "FreeNAS-11.3-U1 (34d6357440)"

      My system is an HP Microserver Gen10 x3418.

      The only non-standard procedure I had to do was to fix a Microserver specific boot problem using this: https://www.ixsystems.com/community/threads/11-2-hpe-microserver-gen-10-installation.71726/ 

      Afterwards, the system was running and rebooting without a problem. I then used the GUI to do some normal settings, added a storage pool, created an smb share, added a user, deleted a user and added another user. Nothing out of the ordinary that I could tell.

      Then, after a couple of hours of usage, it consistently got stuck during boot.

       

        Attachments

          Attachments

            JEditor

              Activity

                People

                Assignee:
                releng Release Council
                Reporter:
                mstumpf Martin Stumpf
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: