Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-105666

Replication percentage still not incrementing

    XMLWordPrintable

    Details

      Description

      Hello,

      I had previously entered a bug report for this issue and it is still not fixed for me after updating to 11.3U2 on my source and target machines.

      The previous bug report is (it is marked as resolved):  https://jira.ixsystems.com/browse/NAS-104781

      Though the replication task shows as running, it is not updating the percentage complete.

      I am using SSH+NETCAT as the transport.

      I would be happy to provide any other infromation you need.

        Attachments

        1. replication1.png
          replication1.png
          78 kB
        2. replication2-1.png
          replication2-1.png
          86 kB
        3. replication2-2.png
          replication2-2.png
          116 kB
        4. replication-nostatus.png
          replication-nostatus.png
          26 kB

          Attachments

            JEditor

              Activity

                People

                Assignee:
                releng Triage Team
                Reporter:
                JWise1203 Jared Wise
                Watchers:
                Jared Wise, Lola Yang (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: