Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-105790

Cannot connect to CIFS share after upgrade to FreeNAS-11.3-U2

    XMLWordPrintable

    Details

      Description

      Hi there,

      after my upgrade to FreeNAS-11.3-U2, I cannot connect to my shares on the FreeNAS box from Windows. It seems as if the connection to the AD had been lost.

      I already tried the steps outlined there: https://www.ixsystems.com/community/threads/unable-to-connect-to-domain-after-upgrade-from-11-2-7-to-11-3.81949/ although the error message is not quite the same, but that did not help.

      In the meantime, I found a workaround which helps me to re-access my shares.

      I have to re-enter the domain admin password in "Directory Service" -> "Active directory", klick "Save", then "Rebuild Directory Service Cache". After that, my shares are available again.

       

      My setup is as follows:

      I have a Active Directory domain with two Samba domain controllers (Version 4.7.6-Ubuntu) running on Ubuntu.

      My FreeNAS box is running as a virtual machine on an ESXi host.

       

      Any ideas what might be the reason?
      Any additional info I could/should provide?

      Best regards,
      Thomas

        Attachments

          Attachments

            JEditor

              Activity

                People

                Assignee:
                awalker Andrew Walker
                Reporter:
                TomS Thomas Schachtner
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Due:
                  Created:
                  Updated:
                  Resolved: