Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-106045

Enclosure view not recognizing all available pool(s)

    XMLWordPrintable

    Details

    • Type: Defect
    • Status: Done (View Workflow)
    • Priority: Low
    • Resolution: Complete
    • Affects Version/s: 11.3-U3
    • Fix Version/s: 11.3-U3
    • Component/s: WebUI
    • Labels:
      None

      Description

      TrueNAS-11.3-INTERNAL-55

       

      Created a pool called 'dozer'.  Went to System -> View Enclosure, pool does not show within the enclosure view.  Shows the disks as 'UNASSIGNED' (da13/da14 in this case).  See screenshots.

        Attachments

        1. debug-tn09a-20200507125445.tar
          710 kB
          Jeff Ervin
        2. image.png
          51 kB
          Jeff Ervin
        3. Screenshot from 2020-05-07 12-56-53.png
          84 kB
          Jeff Ervin
        4. Screenshot from 2020-05-07 12-57-27.png
          41 kB
          Jeff Ervin
        5. Screenshot from 2020-05-07 12-58-03.png
          22 kB
          Jeff Ervin

          Attachments

            JEditor

              Activity

                People

                Assignee:
                damian Damian Szidiropulosz
                Reporter:
                jervin Jeff Ervin
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: