Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-106304

Selective replication on a recursive task

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Engineering Closed (View Workflow)
    • Priority: Low
    • Resolution: Duplicate
    • Affects Version/s: 11.3-U3.1
    • Fix Version/s: N/A
    • Component/s: Middleware
    • Labels:
    • Impact:
      High

      Description

      I'd reported a bug here NAS-105995 which has now been fixed (thanks!) so I was able to disable my legacy replication task and create a new one to replicate my /mnt/pool/iocage dataset from one FreeNAS machine to another (both running 11.3-U3.1)

      The replication task is showing success, but not all of the folders inside the dataset are being replicated, specifically, the jail one which is obviously the most important in terms of backing up my jails).

      Am I missing something in the settings or is this a bug?

      Thanks

        Attachments

          Attachments

            JEditor

              Issue Links

                Activity

                  People

                  Assignee:
                  releng Triage Team
                  Reporter:
                  adrianwi Adrian Williamson
                  Watchers:
                  Adrian Williamson, William Grzybowski
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved: