Uploaded image for project: 'FreeNAS / TrueNAS'
  1. FreeNAS / TrueNAS
  2. NAS-106968

Directory Services / Active Directory does not work after Upgrade from 9 to 11

    XMLWordPrintable

    Details

    • Impact:
      High

      Description

      Hi

       

      I finally upgraded from 9 to 11, and it works so i can use it

      I had to manually run a warden something migration script for getting the jails up and running

      Now i have one last issue left

      I cannot start Active Directory, I used my own domain

      I dont find help in the Community

      I am looking for a guided set of commands for console that i remove the active directory and reinitialized it, i dont need the original configuration, I am happy to restart a new one, but there is no option like that anywhere and it does not start up

       

       

      the domain name was configured in the update, but if i enter the Administrator Password and check enable i run into this issue:

       

      Failed to validate bind credentials: kinit for domain [DOMAIN.TLD] with password failed: kinit: krb5_get_init_creds: unable to reach any KDC in realm DOMAIN.TLD

       

       

        Attachments

          Attachments

            JEditor

              Activity

                People

                Assignee:
                releng Release Council
                Reporter:
                ant0nwax Anton Wax
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: