Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-108507

Saving kerberos domain has no effect

    XMLWordPrintable

    Details

    • Impact:
      Low

      Description

      Hi,

      I'm trying to save the Kerberos Realm under Directory Services > Active Directory > Kerberos Realm >

       

      I make the change, go to a different menu, come back, and the change is not made even though below in the UI you can see a message "Changes Save". I've seen this more often with the network settings as well. It also seems to be a known bug in TrueNAS scale. There are multiple issues about this:

      https://jira.ixsystems.com/browse/NAS-107682 

       

      I've rebooted the appliances to no avail. I've tried more than 5 times to get the change in the system but I can't actually save the changes.

        Attachments

        1. debug-truenas1-20201203103013.tgz
          375 kB
          Wannes Smet
        2. Screenshot 2020-12-03 at 11.57.44.png
          42 kB
          Wannes Smet
        3. Screenshot 2020-12-03 at 11.57.57.png
          42 kB
          Wannes Smet
        4. Screenshot 2020-12-03 at 11.58.14.png
          46 kB
          Wannes Smet

          Attachments

            JEditor

              Activity

                People

                Assignee:
                akarpov Alex Karpov
                Reporter:
                icsense Wannes Smet
                Watchers:
                Andrew Walker, Bug Clerk, Wannes Smet, William Grzybowski
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: