Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-108706

Winbind exited on signal 6 (core dumped)

    XMLWordPrintable

    Details

    • Impact:
      Medium

      Description

      Hi,

      We are currently seeing an issue with Winbind coredumping with Signal 6 at least once a day. We are running Truenas 12.0 U1. This started to show on 12.0 so we updated last week.

      When Winbind fails we need to restart the service to allow authentication to Samba. I have fix via cron just not that starts the service every 1 min.

      Freenas 11.3.U5 did not have this issue. It only appeared after the in place upgrade to 12.0

      I am happy to send a debug if needed but will need to be emailed as it may have sensitive data in it.

      Domain Settings

      See Core Dump attached

      See below for logs

      Dec 16 09:45:36 nas kernel: pid 29995 (sshd), jid 0, uid 0: exited on signal 11

      Dec 16 09:45:36 nas kernel: pid 86037 (winbindd), jid 0, uid 0: exited on signal 6 (core dumped)

      Dec 15 07:19:41 nas kernel: pid 85143 (sshd), jid 0, uid 0: exited on signal 11

      Dec 15 07:19:41 nas kernel: pid 45337 (winbindd), jid 0, uid 0: exited on signal 6 (core dumped)

        Attachments

          Attachments

            JEditor

              Issue Links

                Activity

                  People

                  Assignee:
                  awalker Andrew Walker
                  Reporter:
                  bigozz Martyn Oswald
                  Watchers:
                  Andrew Walker, Bug Clerk, Martyn Oswald, Tom Zmarzly
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved: