Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-108807

OpenVPN : failed to start

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Engineering Closed (View Workflow)
    • Priority: Low
    • Resolution: User Configuration Error
    • Affects Version/s: 12.0-U1
    • Fix Version/s: N/A
    • Component/s: Support
    • Impact:
      Medium

      Description

      Translated via google translate

       

      Hello

      I am unable to start the OpenVPN server service with the "failed to start" message.

      The certification authority as well as the certificates were created in the web interface (attachments). What needs to be checked for this to work?

      Thank you, and happy holidays to all

       

       

      Bonjour

      Je n'arrive pas à lancer le service serveur OpenVPN avec le message "failed to start".

      L'autorité de certification ainsi que les certificats ont été créé vie l'interface Web (pièces jointes). Que faut-il vérifier pour que cela fonctionne ?
      Merci, et joyeuses fêtes à tous

        Attachments

        1. Capture1.JPG
          Capture1.JPG
          33 kB
        2. Capture2.JPG
          Capture2.JPG
          43 kB
        3. Capture3.JPG
          Capture3.JPG
          29 kB
        4. Capture4.JPG
          Capture4.JPG
          67 kB
        5. Capture5.JPG
          Capture5.JPG
          19 kB
        6. command.txt
          1 kB
        7. debug-freenas3-20210104193029.tgz
          1.23 MB

          Attachments

            JEditor

              Activity

                People

                Assignee:
                releng Triage Team
                Reporter:
                Gold77 Tampier
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: