Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-108814

SMB Service stops responding afer some time. Needs a service restart or system restart to reset

    XMLWordPrintable

    Details

    • Impact:
      High

      Description

      Running latest 20.12 Alpha

      One Pool and one Dataset running with a SMB Share pointing to the Dataset. One user given full permission to the share.

      Can read/write with proper access to the SMB share from Windows machine but after some time (under 30 minutes typically) the copy I've been running to the smb share will fail and the smb share will suddenly become unvailable until the smb service is restarted or the system is restarted.

      It is repeatable every time. I have tried two different 10Gbe controllers. Have also done a clean install twice, including recreating the pool and dataset.

      I don't know what else to put in here so if you need any further info I will happily provide.

      Many thanks

       

       

       

       

        Attachments

          Attachments

            JEditor

              Issue Links

                Activity

                  People

                  Assignee:
                  awalker Andrew Walker
                  Reporter:
                  mjflower Mark Flower
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved: