Uploaded image for project: 'TrueCommand'
  1. TrueCommand
  2. TC-1748

Uptime appears incorrect on dashboard

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Lowest
    • Resolution: Done
    • Affects Version/s: 2.0-Beta, 2.0-Nightlies
    • Fix Version/s: 2.0-Release
    • Component/s: None
    • Security Level: Public
    • Labels:
      None

      Description

      The uptime does not seem to display properly when i view a system from the dashboard.

      attached screenshots show the uptime on the nas and the uptime TC shows.

      Note that when i first looked at the uptime in TC it showed an uptime of 51 days rather than just 1 day.  But it changed before i could get a screenshot

        Attachments

        1. image (22).png
          156 kB
          Jaron Parsons
        2. image (23).png
          2 kB
          Jaron Parsons

          JEditor

            Issue Links

              Activity

                People

                Assignee:
                ken Ken Moore
                Reporter:
                jaron Jaron Parsons
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - Not Specified
                    Not Specified
                    Remaining:
                    Remaining Estimate - 0 minutes
                    0m
                    Logged:
                    Time Spent - 2 hours
                    2h