Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-105114

11.3 Networking issues with Plugins - only DHCP works

    XMLWordPrintable

    Details

      Description

      Scenario:

      • Upgrade from 11.2-U7 to 11.3
      • No beta or RCs were used
      • Plugin jails were upgraded to 11.3 release (sorry, I'm at the office and cannot get the actual version number)
      • Upgraded plugin jails work however:
        • Dropdowns for network informaton such as bridge, VLAN, etc. do not show the actual configuraiton
      • Tried to create a new plugin on different pre 11-3 bridge and VLAN - GUI will not present the bridge or VLAN as an option
      • Create new VLAN followed by new bridge; reboot FreeNAS to ensure that the new settings were "fixed" (selected make permanent before reboot)
      • After reboot, new bridge shows up in dropdown for plugin (note: pre-11.3 bridges do not appear)
      • Can create a plugin jail using DHCP sucessfully
      • Try to manually configure the plugin jail with static addresses - fails

      This issue has been reported on the forums (see https://www.ixsystems.com/community/threads/upgraded-11-2-u7-to-11-3-release-no-networking-in-existing-iocage-jails.81836/ ) for physical interfaces and for me with VLANs

        Attachments

          Attachments

            JEditor

              Activity

                People

                Assignee:
                releng Triage Team
                Reporter:
                Newfoundland_Republic Mike Pelley
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: