Uploaded image for project: 'TrueNAS'
  1. TrueNAS
  2. NAS-109594

Unable to Update - Permission denied: './ValidateUpdate'

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Engineering Closed (View Workflow)
    • Priority: Low
    • Resolution: Duplicate
    • Affects Version/s: 12.0-U2
    • Fix Version/s: N/A
    • Component/s: Upgrades
    • Labels:
      None

      Description

      I did a fresh Install of 12.0-U2 and then imported my previous config.

      I went to start the update to 12.0-U2.1 in the GUI and after I am prompted to save my config I get Permission denied: './ValidateUpdate when I hit download.

        Attachments

          Attachments

            JEditor

              Issue Links

                Activity

                  People

                  Assignee:
                  releng Triage Team
                  Reporter:
                  chance Chance Chancellor
                  Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                    Dates

                    Created:
                    Updated:
                    Resolved: